Startseite > Dokumentation > VMware > Workstation > Workstation - Installation einer neuen Version schlägt fehl
 
 
 
 

Workstation - Installation einer neuen Version schlägt fehl


Beschreibung

Bei der Installation einer Neuen Verison von VMware Workstation, bietet der Installations- Assistent an, die noch Installierte Version zu entfernen. Bei diesem Task kann es passieren, dass der Assistent nicht alle Dateien deinstalliert und die Installation der Neuen Version scheitert.

 

Diese Anleitung soll Drei Wege beschreiben, wie man mit Hilfe von Installationsparametern wie "/clean" oder "/z" noch hinterbliebende Komponenten deinstalliert oder im Windows Temp Ordner noch vorhandene Überresete entfernt.

 

Variante 1 - Temp Ordner kontrollieren:

Schritte:

  1. Schließen Sie Alle Anwendungen
  2. Klicken Sie auf Start und klicken Sie auf "Ausführen"
  3. Geben Sie folgende Anweisung ein: %temp%
  4. Suchen Sie nach dem Installationsordner von VMware und löschen Sie diesen

 

Variante 2 - Installationsparameter "/clean" anwenden:

Schritte:

  • Alle Anwendungen Schließen
  • AV Programm für die Installation kurzfristig deaktivieren
  • Öffnen Sie als Administrator eine Einegabeaufforderung oder ein Powershell Fenster
  • Navigieren Sie in das Verzeichnis, in der die Setupdatei sich befindet
  • Starten Sie die Installation mit folgendem Kommando:

    VMware-workstation-Setup.exe /clean

  • Nach der Installation starten Sie den Rechner neu

 

Variante 3 - Installationsparameter "/z" anwenden:

Schritte:

  1. Alle Anwendungen Schließen
  2. AV Programm für die Installation kurzfristig deaktivieren
  3. Öffnen Sie als Administrator eine Einegabeaufforderung oder ein Powershell Fenster
  4. Navigieren Sie in das Verzeichnis, in der die Setupdatei sich befindet
  5. Starten Sie die Installation mit folgendem Kommando:

    VMware-workstation-Setup.exe /z "action"="install"

  6. Nach der Installation starten Sie den Rechner neu

 


Referenz: VMware Community: http://communities.vmware.com/thread/330269?start=0&tstart=0

Heise Hotline / FAQ: http://www.heise.de/ct/hotline/VMware-Update-scheitert-1719451.html

 

[Author]

Mit der Version 8 hatte ich keinerlei Probleme. Bei der Version 9 war dieser Tip mit dem Parameter "/z" notwendig.

[Author]